Intermittent errors when accessing Entities
Resolved
Jun 1, 2026 at 5:36pm UTC
All systems operating as normal
Affected services
Updated
Jun 1, 2026 at 5:22pm UTC
Most of the systems have recovered.
The only remaining impact is on case management, team is actively working on restoring the system operations.
Affected services
Updated
Jun 1, 2026 at 4:22pm UTC
We are observing recovery across all impacted features.
We'll continue monitoring before resolving an incident
Affected services
Updated
Jun 1, 2026 at 3:42pm UTC
We are starting to see recovery across customers. The team continues to work on fully mitigating the impact
Affected services
Updated
Jun 1, 2026 at 3:05pm UTC
The team continues to work on mitigating the issue
Affected services
Updated
Jun 1, 2026 at 2:40pm UTC
We've identified a root cause of intermittent errors and are actively working on resolution
Affected services
Updated
Jun 1, 2026 at 2:27pm UTC
We've identified additional impact:
- Case Manager
- Decision history
The observed issues are intermittent.
The team is actively investigating the root cause
Affected services
Created
Jun 1, 2026 at 2:13pm UTC
Customers are experiencing intermittent errors when executing decisions. We've are investigating the issue
Affected services