Back to overview
Degraded
Gemini model inference requests are failing
Jan 20, 2026 at 05:06pm UTC
Affected services
Real-time decision execution
Resolved
Jan 20, 2026 at 06:09pm UTC
The service is fully restored
Affected services
Updated
Jan 20, 2026 at 05:45pm UTC
We are seeing the first signs of recovery. The team is currently working on restoring the operations for all impacted customers
Affected services
Updated
Jan 20, 2026 at 05:26pm UTC
The team has identified the root cause and working on mitigation
Affected services
Created
Jan 20, 2026 at 05:06pm UTC
We are observing intermittent failures for requests to Gemini models. This may impact automated decision flows and integrations.
Affected services