Back to overview
Degraded

Intermittent service degradation in us-east-1 due to AWS incident

Dec 03 at 07:11pm CET
Affected services
Real-time decision execution
User interface

Resolved
Dec 04 at 03:53am CET

We have not detected any new incidents in the last 30 minutes. It appears the underlying issue with AWS has been resolved; however, we are continuing to monitor the situation closely to ensure stability across all affected regions.

Updated
Dec 04 at 03:21am CET

We are now detecting errors in us-east-2 and us-west-1, in addition to the ongoing issues in us-east-1. We are actively investigating this expanded scope.

Updated
Dec 04 at 03:02am CET

Despite earlier signs of recovery, the issue has resurfaced. We are detecting new incidents and have resumed active investigation. We remain in contact with AWS to resolve this recurrence.

Updated
Dec 03 at 08:52pm CET

[RECOVERED] AWS has marked the DynamoDB issue as resolved and it's been more than 1 hour without any incident.

Updated
Dec 03 at 07:44pm CET

We are beginning to observe signs of recovery, with no new incidents detected over the past 30 minutes. We remain in contact with AWS and are continuing to monitor the situation closely. We will provide further updates as necessary.

Updated
Dec 03 at 07:19pm CET

Some functionalities affected so far:
- Resuming async decisions
- Managing connecitons
- DB connector Node
- Jobs

Created
Dec 03 at 07:11pm CET

[Investigating] Since ~ 18:00 UTC we are tracking intermittent API 5xx responses in us-east-1