Back to overview
Degraded

Intermittent service degradation in us-east-1 due to AWS incident

Oct 20 at 04:35pm CEST
Affected services
Real-time decision execution
User interface

Resolved
Oct 20 at 10:41pm CEST

[Recovered] Between 2:42pm and 8:38pm UTC, Taktile US customers experienced intermittent API 5xx responses in us-east-1. Approximately 1% of total API traffic returned 5xx responses. Root cause was an AWS region-wide incident impacting N. Virginia. AWS has resolved the issue and we have confirmed recovery.

Updated
Oct 20 at 09:40pm CEST

[Recovering] We are tracking recovery for intermittent API failures (approx. 1% of total traffic) for Taktile US customers calling our APIs in N. Virginia (us-east-1). Based on the latest AWS incident status update, AWS is in the process of rolling out mitigation measures. Will update.

Updated
Oct 20 at 07:05pm CEST

[Ongoing] We are still tracking intermittent API 5xx responses in us-east-1. About 1% of total API traffic returns 5xx status. This is due to an ongoing AWS region-wide incident in N. Virginia. AWS mitigation measures will take at least another 45min per the latest status. Will update.

Updated
Oct 20 at 06:04pm CEST

[Ongoing] We are still tracking intermittent API 5xx responses in us-east-1 due to an ongoing AWS region-wide incident in N. Virginia. Will update.

Updated
Oct 20 at 05:23pm CEST

[Investigating] Taktile US customers are experiencing intermittent Taktile API 5xx responses in N. Virginia / us-east-1. Root cause is a 2nd ongoing AWS region-wide incident in N. Virginia / us-east-1. We are tracking AWS status and will confirm recovery as soon as services are restored. Will update.

Created
Oct 20 at 04:35pm CEST

[Investigating] Since 2pm UTC we are tracking intermittent API 5xx responses in us-east-1. AWS confirms there's another ongoing US Virginia regional incident. As prior, we expect all Taktile US customers to be impacted. Will update.