Back to overview
Degraded
Job runs failing
Aug 19 at 05:04pm CEST
Affected services
Real-time decision execution
Resolved
Aug 19 at 05:27pm CEST
Fix was deployed.
Affected services
Updated
Aug 19 at 05:12pm CEST
We have identified the root cause. Fix is currently being deployed.
Affected services
Created
Aug 19 at 05:04pm CEST
Our team is currently investigating a failure for jobs to start.
Affected services