Back
Degraded

Test runs and other interactions from the UI application are down - "Network error"

Started , resolved .

User interface
Resolved

All workspaces are now healthy.

Posted .
Updated

We have continued to rollback other affected workspaces now that Github is recovering from its incident.

Posted .
Updated

We continue to see network failures between the UI application and our services.

Roll back is still in progress. Due to an ongoing incident on Github's side, this is taking longer than expected https://www.githubstatus.com/

Posted .
Updated

The issue should be fixed now for most customers.

The root cause was a bad deployment, we started rolling back the change as soon as we saw the impact.

The engineering team will conduct post-mortem analysis to make sure this doesn't happen again.

Posted .
Updated

We have identified the issue and we're starting to see recovery for some customers already.

Posted .
Created

Engineering team is aware of this issue and we're currently working on mitigation.

Posted .