Back
Degraded

Errors when creating/updating Connections

Started 6 May at 03:23pm CEST, resolved 6 May at 08:43pm CEST.

User interface
Resolved

The incident is fully resolved; the fix has been rolled out to all customer workspaces.

Posted 6 May at 08:43pm CEST.
Updated

We’ve confirmed the fix and have begun rolling it out to customer workspaces.

Posted 6 May at 05:54pm CEST.
Created

We are observing elevated error levels on the Connections API. We've identified the root cause and will release a fix shortly

Posted 6 May at 03:23pm CEST.