Back to overview
Degraded
"Sign in with Azure AD" experiences failure
Feb 28, 2025 at 10:55pm UTC
Affected services
User interface
Resolved
Mar 01, 2025 at 12:11am UTC
The issue has been resolved.
Affected services
Created
Feb 28, 2025 at 10:55pm UTC
We've observed that customers that use Azure AD cannot authenticate into the application right now. We're investigating the issue right now.
Affected services