Back
Degraded

us-east-2 workspaces experience transient failures due to presumed AWS outage

Started 7 Oct at 09:47pm CEST, resolved 7 Oct at 10:52pm CEST.

Real-time decision execution
Resolved

AWS solved the issue on their end, all service should be operating normally from now on.

Posted 7 Oct at 10:52pm CEST.
Created

AWS S3 has reported an outage in us-east-2

Posted 7 Oct at 09:47pm CEST.