Back to overview
Degraded
Test runs are not working
Sep 24 at 12:14pm CEST
Affected services
User interface
Resolved
Sep 24 at 12:42pm CEST
test-runs are operating normally
Affected services
Created
Sep 24 at 12:14pm CEST
Test runs in the app are not working at the moment. We will release a fix shortly.
Affected services