Back
Maintenance

Scheduled maintenance, Feb 10
Completed 10 Feb at 08:39am CET.
User interface
Taktile API
Flow API
Completed
Maintenance finished successfully.
Posted
10 Feb at 08:39am CET.

Started
We want to make you aware that this Saturday Feb 10 between 7am and 8am UTC, there will be scheduled downtime of the Taktile UI. All production and sandbox endpoints will continue to work as per usual. We will be using the maintenance window to upgrade our infrastructure which will improve performance of the UI.
Posted
10 Feb at 08:00am CET.